* Moodle 1.6 [#o654343e]

** MySQL [#r6d8f4a9]

MySQL 4.1.16以上が必要。
次のようにしてデータベースを作っておく。

 mysql -u root -p
 create database moodle16 default character set utf8 collate utf8_unicode_ci; 
 grant select,insert,update,delete,create,drop,index,alter on moodle.* 
   to moodleuser@'hostname' identified by 'himitsu'; 
 quit 

(以下工事中)