名前: gbb60166
日時: 2013-08-16 17:14:31
IPアドレス: 219.31.34.*

お久しぶりです。gbb60166 です。 TeXを最新のものに更新しようとして気づいたのですが角藤版の GPL Ghostscript 9.08 バイナリとgsv50w32.exeの組み合わせだとエラーが出ます。 WindowsXP SP3上で、GSviewでtiger.epsを開くと以下のエラーになります。 ================================================================== GSview 5.0 2012-01-17 Unknown in Comments section at line 6: %%DocumentProcSets: Adobe_Illustrator_1.2d1 0 0 Unknown in Comments section at line 7: %%DocumentSuppliedProcSets: Adobe_Illustrator_1.2d1 0 0 GPL Ghostscript 9.08 (2013-08-14) Copyright (C) 2012 Artifex Software, Inc. All rights reserved. This software comes with NO WARRANTY: see the file PUBLIC for details. Unrecoverable error: invalidaccess in put Operand stack: false true false --nostringval-- --nostringval-- --nostringval-- --nostringval-- --nostringval-- Policies --nostringval-- --nostringval-- Policies --nostringval-- Failed to open device or install ViewerPreProcess hook: returns -7 ================================================================== とってきた場所は です。 gs907w32full-gpl.exe だとうまく表示されます。どなたか確認してもらえないで しょうか?。よろしくお願いします(私のミスだったらごめんなさい)


メッセージ(タグは <a href="...">...</a> だけ使えます。適宜改行を入れてください)